Pablo Software Solutions Forum Index Pablo Software Solutions

 
 FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Wrong Username/Password Help

 
Post new topic   Reply to topic    Pablo Software Solutions Forum Index -> Quick 'n Easy FTP Server
View previous topic :: View next topic  
Author Message
MrC



Joined: 23 May 2006
Posts: 3

PostPosted: Tue May 23, 2006 12:02 pm    Post subject: Wrong Username/Password Help Reply with quote

Hello Folks.

I have tried everything I can and been through the stickied information on this site.

The problem I have is that I can't access the server I have set up using Quick N Easy FTP. The Username/Password constantly gets refused even though I know it to be corrrect.

I have forwarded ports 20 & 21 on my router to the pc where the server should be running from. I was able to connect to it using SmartFTP on 127.0.0.1 but can't connect on IE.

I have selected "Get IP from remote server" and have set the port range as 20 - 21 on the APSV settings.

The syntax I am using to connect is ftp://username:password@88.105.XXX.XXX

I've tried adding the port number to the end of the IP as I have seen that shown on other forums.

I'm sure the problem is something simple but I just can't work it out as I am a new FTP user.

Thanks in advance for any help/information.
Back to top
View user's profile Send private message
admin
Site Admin


Joined: 13 Apr 2005
Posts: 1468

PostPosted: Tue May 23, 2006 12:14 pm    Post subject: Reply with quote

Did you read this?
http://www.pablosoftwaresolutions.com/forum/viewtopic.php?t=465
I'm sure your problem is related to incorrect passive mode settings.
Do not use your browser to test your FTP connection unless you are absolutely sure everthing is setup. The error messages from a browser do not make sence. It might be saying 'incorrect password', but it probably means you can not make a data connection.
Please follow the steps in the trouble shooting guide (from the link above) and then tell us at which step it stops working for you.
Back to top
View user's profile Send private message Send e-mail
MrC



Joined: 23 May 2006
Posts: 3

PostPosted: Tue May 23, 2006 12:26 pm    Post subject: Reply with quote

I have followed almost exactly the instructions on the link that you have posted, except that I can't see where to activate/deactivate PASV mode on the FTP client.

I had said in my original post that I was able to connect using SmartFTP. Im pretty certain that my router is configured correctly.

I have forwarded ports 20 & 21 to the internal IP address on my router and PASV mode is set to Get IP from remote server (Im assuming this gets my external/internet IP?)
Back to top
View user's profile Send private message
admin
Site Admin


Joined: 13 Apr 2005
Posts: 1468

PostPosted: Tue May 23, 2006 12:36 pm    Post subject: Reply with quote

If you can connect using SmartFTP, then what exaclty is the problem?
Tehn everything seems to ok, right?

A few tips:
1. Do not use passive mode for local connections (in your local network)
2. Use passive mode for remote connections (outside your local network)
3. When connecting in your location network use the local IP address and PORT mode.
4. When connecting in remotely use your internet IP addres and passive mode.

Include the log of the server is you have any more problem, otherwise we can only guess what's wrong.
Back to top
View user's profile Send private message Send e-mail
MrC



Joined: 23 May 2006
Posts: 3

PostPosted: Tue May 23, 2006 12:44 pm    Post subject: Reply with quote

I can connect using SmartFTP on my own machine with a local IP, that is not a lot of use to me.

I was hoping to be able to allow friends to access my FTP Server, am I correct in saying that they shouldn't have to use SmartFTP and should be able to connect using IE?

You may have missed my question, where do I activate/deactivate PASV mode on the FTP client?
Back to top
View user's profile Send private message
admin
Site Admin


Joined: 13 Apr 2005
Posts: 1468

PostPosted: Tue May 23, 2006 12:50 pm    Post subject: Reply with quote

Where you enable passive mode, depends on your FTP client.
In FTP Wanderer you can set it in the Site Manager window (PASV mode).
In IE you can change it here: Tools->Options->Advanced->Use Passive FTP.

Once again if you view the FTP server log, it should give you a clue what's wrong.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Pablo Software Solutions Forum Index -> Quick 'n Easy FTP Server All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


SwiftBlue Theme created by BitByBit
Powered by phpBB © 2001, 2002 phpBB Group