v3.3.8

Issues related to Quick 'n Easy Web Server.
Post Reply
Frank
Posts: 3
Joined: Thu Apr 09, 2009 1:09 pm

v3.3.8

Post by Frank » Sun May 20, 2012 6:05 pm

Hallo,

Een aantal jaren gebruik ik zonder enig probleem v3.3.5
Vandaag heb ik v3.3.8 gedownload.
Mijn vraag is: kan deze versie over de oude heen geïnstalleerd worden of moet de oude versie eerst verwijderd worden?
Blijven dan ook alle gemaakte instellingen behouden?

Alvast bedankt.

Frank.
admin
Site Admin
Posts: 1470
Joined: Wed Apr 13, 2005 9:16 pm

Post by admin » Mon May 21, 2012 7:30 pm

De versie die online staan is niet de volledige versie. Dit is een demo, dus ik zou hem niet overschrijven. De versie heeft maar enkele minimale aanpassen, die specieke voor bepaalde scripts zijn doorgevoerd. Als je geen problemen hebt hoef je niet te updaten.
Frank
Posts: 3
Joined: Thu Apr 09, 2009 1:09 pm

Post by Frank » Tue May 22, 2012 7:10 pm

Bedankt. :D
Post Reply