EMAIL FORM

Issues related to Quick 'n Easy Mail Server.
Post Reply
bathtubdog
Posts: 5
Joined: Tue Apr 08, 2008 2:59 am
Location: Los Angeles

EMAIL FORM

Post by bathtubdog » Thu Apr 10, 2008 6:17 pm

I hope that Radjesh Klauke is here.....I used your knowledge that you put up regarding making the email form and so far so good....only one gliche...when I go to my webpage and go to contact then hit the email button...the form shows up, but when I hit send it says "enter valid email address" and I have no idea as to why this is happening.....can you help or can someone else help? thanks
admin
Site Admin
Posts: 1470
Joined: Wed Apr 13, 2005 9:16 pm

Post by admin » Thu Apr 10, 2008 7:12 pm

To get support for WYSIWYG Web Builder please follow these instructions:
1) Go to: http://www.wysiwygwebbuilder.com/forum/
2) Click the 'Register' link on top of the forum to create a new account.
3) Make sure you enter a valid email address and that your spam filter does not block the confirmation email. You will need this confirmation email to activate your account!
See also: http://www.wysiwygwebbuilder.com/forum/faq.php#0

Some ISP's block automated emails (like the confirmation email from this forum), so if you do not receive an email with an hour, it probably ended up in your spam filter or the filter of your ISP.
admin
Site Admin
Posts: 1470
Joined: Wed Apr 13, 2005 9:16 pm

Post by admin » Thu Apr 10, 2008 9:27 pm

Just is case you did not get my emails:
I've manually activated your forum account on
http://www.wysiwygwebbuilder.com/forum/

Your username is 'dallas'
Post Reply