How to stop spambots using SMTP/relay?

Issues related to Quick 'n Easy Mail Server.
Post Reply
JRH
Posts: 11
Joined: Thu Mar 29, 2007 3:05 am

How to stop spambots using SMTP/relay?

Post by JRH » Sun Dec 09, 2007 12:59 pm

I have a bit of a problem - I've had spambots using my SMTP server to file out emails... at one point, 31,000 tried to go through and stayed in the queue.

I can't find any options in the configuration to stop this. Before it all goes wrong again, what's the best way of solving the problem?

Obviously, I don't want my SMTP server blacklisted!
JRH
Posts: 11
Joined: Thu Mar 29, 2007 3:05 am

Post by JRH » Sun Dec 09, 2007 1:14 pm

Probably found the answer to my own question - SMTP -- Authentication enabled for both local and non-local recipents.

Just one question - what exactly does that do? :)
admin
Site Admin
Posts: 1470
Joined: Wed Apr 13, 2005 9:16 pm

Post by admin » Mon Dec 10, 2007 9:44 pm

Did you read the documentation about these options in the help file?
What information are you missing?
greenhouse
Posts: 22
Joined: Fri Sep 28, 2007 5:25 pm
Location: New Hampshire

Post by greenhouse » Tue Dec 18, 2007 3:35 pm

Is it possible that the spammers had found your user name and password and that is how they got in to relay?
Post Reply