Problem with mail server shutting off

Issues related to Quick 'n Easy Mail Server.
Post Reply
badtimbo
Posts: 20
Joined: Sat Jun 30, 2007 6:21 am
Location: Hesperia

Problem with mail server shutting off

Post by badtimbo » Mon Aug 06, 2007 12:29 am

I'm having a issue with the Q n E mail server shutting off and sometimes shutting off my website. I have troubleshooted the problem and found I have a undtermined amoutht of mail coming into the server. The mail server is only set up for the use of our site to send out a email through php for new people signing up and its working great. But today it starting overloading and shutting off. Heres part of the log file and I have it set to trace. What is this sinamail.com? I'm new to all this and I don't know completely how this thing works but I read all your documention and set up to what you recommend. The mailserver has also created a folder with the name queue and theres loads of encripted messages in there. Is it possible our mailserver has been hacked and being used as a relay mail server to use our IP address so they won't be found. I'm baffled by all this . I currently have it turned off cause it was shutting off my website which uses Q n E Web Server. The only resort that might be possible is use the mail filter and block the ip address. Any suggestions would help and if you need any more information I can post it.



08/05/2007 16:01:53.312 [4056] <SMTP> 250 OK
08/05/2007 16:01:54.937 [4056] <SMTP> RCPT TO: <vojx@sinamail.com>
08/05/2007 16:01:54.937 [4056] <SMTP> Forwarding email to: <vojx@sinamail.com>
08/05/2007 16:01:54.937 [4056] <SMTP> 250 OK
08/05/2007 16:01:56.187 [1536] <SMTP> RCPT TO: <wjjy@sinamail.com>
08/05/2007 16:01:56.187 [1536] <SMTP> Forwarding email to: <wjjy@sinamail.com>
08/05/2007 16:01:56.187 [1536] <SMTP> 250 OK
08/05/2007 16:01:56.437 [4056] <SMTP> RCPT TO: <vojy@sinamail.com>
08/05/2007 16:01:56.437 [4056] <SMTP> Forwarding email to: <vojy@sinamail.com>
08/05/2007 16:01:56.437 [4056] <SMTP> 250 OK
08/05/2007 16:01:57.812 [1536] <SMTP> RCPT TO: <wjjz@sinamail.com>
08/05/2007 16:01:57.812 [1536] <SMTP> Forwarding email to: <wjjz@sinamail.com>
08/05/2007 16:01:57.812 [1536] <SMTP> 250 OK
08/05/2007 16:01:57.906 [4056] <SMTP> RCPT TO: <vojz@sinamail.com>
08/05/2007 16:01:57.906 [4056] <SMTP> Forwarding email to: <vojz@sinamail.com>
08/05/2007 16:01:57.906 [4056] <SMTP> 250 OK
08/05/2007 16:01:59.218 [1536] <SMTP> RCPT TO: <wjk@sinamail.com>
08/05/2007 16:01:59.218 [1536] <SMTP> Forwarding email to: <wjk@sinamail.com>
08/05/2007 16:01:59.218 [1536] <SMTP> 250 OK
08/05/2007 16:01:59.281 [4056] <SMTP> RCPT TO: <vok@sinamail.com>
08/05/2007 16:01:59.281 [4056] <SMTP> Forwarding email to: <vok@sinamail.com>
admin
Site Admin
Posts: 1470
Joined: Wed Apr 13, 2005 9:16 pm

Post by admin » Tue Aug 07, 2007 5:55 pm

I think that spammers have discovered your mail server.
You can enable SMTP authentication to prevent spammers from using your server to relay emails.
badtimbo
Posts: 20
Joined: Sat Jun 30, 2007 6:21 am
Location: Hesperia

Post by badtimbo » Thu Aug 09, 2007 12:13 am

I did that and I got the message no relaying of non local mail any Idea how to fix that problem. Is it the php code maybe? or in the set up of the mail server itself?

If you need the detailed way I have the mail server set up just ask.

Thanks
admin
Site Admin
Posts: 1470
Joined: Wed Apr 13, 2005 9:16 pm

Post by admin » Thu Aug 09, 2007 7:53 am

If the server is setup for authentication you should tell PHP to use the username/password for the specific account otherwise it won't be able to send emails.
badtimbo
Posts: 20
Joined: Sat Jun 30, 2007 6:21 am
Location: Hesperia

Post by badtimbo » Thu Aug 09, 2007 5:08 pm

Thanks this should help with the issue.
admin
Site Admin
Posts: 1470
Joined: Wed Apr 13, 2005 9:16 pm

Post by admin » Thu Aug 09, 2007 6:06 pm

Did you get it working now?
Post Reply